Helppokäyttötoiminnot vammaiskäyttäjiä varten

Microsoft haluaa tehdä tuotteistaan ja palveluistaan helppokäyttöisiä kaikille. Tässä ohjetiedostossa on tietoja seuraavista ominaisuuksista, tuotteista ja palveluista, joiden avulla vammaiskäyttäjien on helpompi käyttää Windows-käyttöjärjestelmiä

Windows-käyttöjärjestelmien mukauttaminen

Microsoftin ohjeet vaihtoehtoisessa muodossa

Käyttöä helpottavat apuvälineet

Muut tuotteet ja palvelut vammaiskäyttäjille


Microsoftin ohjeet muissa muodoissa

Vakiomuotoisten ohjeiden lisäksi moniin Microsoftin tuotteisiin on saatavissa ohjeet muissa, helppokäyttöisemmissä muodoissa.

Monet Internet Explorerin ohjeet ovat saatavissa myös online-ohjeina, online-käyttöoppaina tai paketin mukana toimitettavalla CD-levyllä.

Jos et pysty käsittelemään tulostettuja ohjeita, voit hankkia monia Microsoftin julkaisuja äänitteinä Recording for the Blind & Dyslexic, Inc. -yhtiöstä. (RFB&D). RFB&D jakelee näitä ohjeita rekisteröidyille hyväksytyille jakelupalvelun jäsenille joko äänikasetteina tai levykkeinä. RFB&D-kokoelma sisältää yli 80 000 aihetta mukaan lukien Microsoftin tuotetukiohjeet ja Microsoft Pressin kirjat. Kaikki äänitteet ovat englanninkielisiä. Voit ladata monia näistä kirjoista myös Microsoftin Web-sivustosta osoitteesta helppokäyttötoimintojen sivulta (sivusto on englanninkielinen).

Saat lisätietoja ottamalla yhteyttä Recording for the Blind & Dyslexiciin käyttämällä seuraavia yhteystietoja:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Puhelin: +1 609 452 0606

Faksi: +1 609 987 8116

Web-sivusto: Recording for the Blind & Dyslexic


Muut tuotteet ja palvelut vammaiskäyttäjille

Tässä ohjetiedostossa kuvailtujen ominaisuuksien ja palvelujen lisäksi saatavilla on myös muita tuotteita, palveluita ja resursseja sekä Microsoftilta että muista organisaatioista.

Microsoft

Microsoftilla on luettelo käyttöä helpottavista apuvälineistä, joita voidaan käyttää Windows-käyttöjärjestelmien kanssa. Luettelo on ladattavissa Webistä, Microsoftin Web-sivuston helppokäyttötoimintojen sivulta (sivusto on englanninkielinen).


Käyttöä helpottavat apuvälineet

Saatavilla on useita laitteisto- ja ohjelmistotuotteita, joiden avulla vammaiskäyttäjien on helpompi käyttää tietokoneita. MS-DOS- ja Windows-käyttöjärjestelmiin on saatavilla esimerkiksi seuraavanlaisia tuotteita:

  • Ohjelmat, jotka suurentavat näytössä näkyviä tietoja tai muuttavat niiden väriä
  • Ohjelmat, jotka kuvailevat näytön tiedot Braille-kirjoituksena tai syntetisoituna puheena
  • Laitteisto- ja ohjelmistosovellukset, jotka muuttavat hiiren ja näppäimistön toimintaa
  • Ohjelmat, joiden avulla käyttäjät voivat ”kirjoittaa” käyttämällä hiirtä tai omaa ääntänsä
  • Sanoja tai ilmaisuja ennustavat ohjelmat, joiden avulla voi kirjoittaa nopeammin, koska kirjoittamiseen tarvitaan vähemmän näppäilyjä
  • Vaihtoehtoiset syöttölaitteet käyttäjille, jotka eivät voi käyttää hiirtä tai näppäimistöä.

Lisätietoja käyttöä helpottavista tuotteista on kohdassa Muut tuotteet ja palvelut vammaiskäyttäjille.


Windows-käyttöjärjestelmien mukauttaminen

Windows-käyttöjärjestelmiin on lisätty käytettävyyttä parantavia ominaisuuksia Windows 95 -käyttöjärjestelmästä lähtien. Näistä ominaisuuksista on hyötyä käyttäjille, joilla on vaikeuksia kirjoittaa tai käyttää hiirtä tai joiden näkö tai kuulo on heikentynyt. Ominaisuudet voidaan asentaa käyttöjärjestelmän asennuksen yhteydessä tai lisätä myöhemmin asennuslevykkeeltä.

  • Monet niistä ominaisuuksista, jotka helpottavat Windows-käyttöjärjestelmien käyttämistä, voidaan lisätä Access Packien avulla myös Microsoft Windowsin aiempiin versioihin ja MS-DOS-käyttöjärjestelmään. Tiedostot voi ladata Microsoftin Web-sivuston helppokäyttötoimintojen sivulta (sivusto on englanninkielinen).
  • Dvorak-näppäimistöt helpottavat useimmin käytettyjen näppäimien käyttämistä, jos tavallisen QWERTY-näppäimistön käyttö on hankalaa. Dvorak-näppäimistöjä on kolmenlaisia: molempia käsiä käyttäville, vain vasenta kättä käyttäville ja vain oikeata kättä käyttäville käyttäjille. Näiden ominaisuuksien käyttämiseen ei tarvita erityislaitteita. Dvorak-asetuksia on vain englantilaisiin näppäimistöihin. Dvorak-asetukset voi ladata Microsoftin Web-sivuston helppokäyttötoimintojen sivulta (sivusto on englanninkielinen).
  • Windows 98:ssa ja sitä uudemmissa versioissa voit määrittää suurimman osan helppokäyttöasetuksista ohjatun helppokäyttötoiminnon avulla tai Ohjauspaneelin kautta. Ohjattu helppokäyttötoiminto näyttää asetukset vamman laadun mukaan luokiteltuina, joten Windowsin mukauttaminen yksilöllisten tarpeiden perusteella on helppoa. Ohjatun helppokäyttötoiminnon avulla voit myös tallentaa asetukset tiedostoon, jota voidaan käyttää toisessa tietokoneessa.

Step-by-Step-oppaat

Microsoft on laatinut oppaita, jotka esittelevät yleisimmät helppokäyttötoiminnot ja opastavat oman tietokoneesi mukauttamisessa.

Oppaissa on yksityiskohtaiset mukauttamisohjeet. Mukauttaminen tarkoittaa yleensä vaihtoehtojen ja asetusten muuttamista. Ohjeet esitetään vierekkäin, joten voit kerralla nähdä, miten tulee toimia pelkästään hiirtä käyttäen, pelkästään näppäimistöä käyttäen tai molemmpia käyttäen.

Seuraavien tuotteiden Step-by-Step-oppaat löytyvät Microsoftin Web-sivuston helppokäyttötoimintojen sivulta (sivusto on englanninkielinen):

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoftin ohjevalikot

Helppokäyttötoiminnoista on tietoja myös Microsoft Windows 95 Resource Kitissä, Microsoft Windows 98 Resource Kitissä, Microsoft Windows NT Resource Kitissä ja Windows 2000 Resource Kitissä. Saat lisätietoja näiden ominaisuuksien asentamisesta valitsemalla Windowsin ohjeen hakemistosta kohdan Helppokäyttötoiminnot.